Browse Source

Use npm version of select2

experimental
Paweł Jedwabny 4 years ago
parent
commit
5425b458db
2 changed files with 3 additions and 2 deletions
  1. +2
    -1
      package.json
  2. +1
    -1
      src/index.js

+ 2
- 1
package.json View File

@@ -34,6 +34,7 @@
"dependencies": {
"bootstrap": "^3.3.7",
"jquery": "^2.x.x",
"jquery-ui": "^1.12.1"
"jquery-ui": "^1.12.1",
"select2": "^4.0.3"
}
}

+ 1
- 1
src/index.js View File

@@ -6,7 +6,7 @@ import 'bootstrap/less/bootstrap.less';
import 'jquery-ui';
import 'jquery-ui/themes/base/all.css'

import 'script-loader!../vendor/bower-asset/gentelella/vendors/select2/dist/js/select2.js';
import 'select2';
import 'script-loader!../libs/HistoryKeeper/EventManager.js';
import 'script-loader!../libs/HistoryKeeper/History.js';



Loading…
Cancel
Save